Directory / Windows Desktop not consuming the entire screen

Created by John Pasternack, Modified on Thu, 10 Oct at 2:51 PM by John Pasternack

Overview
Customer reports that the directory is not consuming the entire screen. After breaking out of the directory, the Windows desktop is also not consuming the entire screen. This is after confirming that the display is configured properly and is not doing any resizing, and that the media player's resolution matches the directory's resolution and that the display scaling is set to 100%.

Cause
Under display settings -> Advanced Adapter Options, there is mismatch between the Desktop Resolution and the Active signal resolution. The value that shows for the Active signal resolution will be higher.

Solution

 Match the Active signal resolution to the Desktop Resolution as in the above image.
This is accomplished by:
- clicking on the link "Display adapter properties for Display 1" which presents this screen:

- click on the button that says List All Modes which presents this screen

Select the resolution that matches the Desktop Resolution and click OK. 



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