Symptom
The customer reports that the screen is black and there is nothing on the display.
Possible Causes
1) The display is powered off or has a power supply issue.
How to Check:
Check to see if the media player is online. If it is, remote into the media player and break out of the directory (ALT + F4) or CTRL + ALT + DEL, Task Manager, Highlight Running browser and select End Task.
WIN10: Right click in the open area of the desktop and select graphics properties. Select Display. You should see a display listed. If you don't, it indicates that the display is not powered on.
Fix(es):
Customer needs to power on the display with their remote. If the remote is unavailable, many Samsung models have a button / toggle switch in the lower right corner behind the display which can be pressed as well.
2) The backlight has malfunctioned.
How to Check:
If you see a power indicator on the display (small red light), press the Menu button on the remote and see if a menu appears. If it does, then you know that the backlight on the display is functioning and that the display is powered on.
3) The source setting on the display does not match the source that the media player is plugged into.
Check to see if the media player is online. If it is, remote into the media player and break out of the directory (ALT + F4) or CTRL + ALT + DEL, Task Manager, Highlight Running browser and select End Task.
WIN10: Right click in the open area of the desktop and select graphics properties. Select Display. You should see a display listed. If you do, the source setting on the display is likely incorrect and needs to be checked.
Fix(es)
Have the customer use the remote and press the Input or Source button. Then, cycle through the sources until you see something appear on the display.
HDMI sources should be HDMI-1 or HDMI-2, VGA (or HDMI to VGA Adapter) would typically be called PC.
4) Media Player is powered off or dead.
If you look up the media player in GoToAssist or if Pulseway indicates that the media player is offline, it's possible that the media player is powered off OR is dead.
Most media players in the field have their BIOS settings configured to start automatically when they detect power so that if there's a power outage and the power comes back on, the media player will start automatically. It is possible that a media player may be misconfigured and not have auto start enabled.
Fix(es)
Have the customer power-cycle the media player.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article